Where did the bubbles go?

Here you can discuss sample and specimen preparation issues.
Post Reply
Message
Author
Bryan
Posts: 85
Joined: Mon Sep 17, 2018 11:31 pm

Where did the bubbles go?

#1 Post by Bryan » Thu Jun 11, 2020 4:07 pm

I recently made a microscope slide of a macerated insect in a deep well slide. I was kind of upset at the bubbles but set it aside to dry. It takes a while for these dry, if they ever fully dry. When I came back to it the bubbles were gone. On the next slide I made sure enough there were bubbles again.

The process I used to make the slides involves Maceration of the insect using a 10% sodium hydroxide solution. I then rinse with white vinegar, distilled water and then let it dry. Once it's dry I put a few drops of synthetic Canada Balsam (with xylene) on it and place the cover slip. I'm doing these deep well slides to view under the stereo microscope, some of these larger insects don't like being squashed flat.

As you can see from the photos it starts out with a lot of little bubbles and a few large ones. the little bubbles disappear quickly, within the first day. The larger bubbles take much longer, these photos were taken over a 3 day period. Some of the bubbles, like the one close to the edge of the slide look like they are just shrinking away which makes me think the air is going into the solution of the mountant. I can see a bubble changing in the cephalothorax and at least one of the legs, not sure what's going on there. Maybe that's where some of the bubbles went. The abdomen looks like it's completely deflated, not much going on there. This doesn't seem to happen with flat mounts, only the deep well slides. I'm not complaining about this, it's a good thing, just wondering where the bubbles are going.
IMG_6821s.jpg
IMG_6821s.jpg (92.23 KiB) Viewed 883 times
IMG_6828s.jpg
IMG_6828s.jpg (77.85 KiB) Viewed 883 times
IMG_6829s.jpg
IMG_6829s.jpg (77.59 KiB) Viewed 883 times
IMG_6830s.jpg
IMG_6830s.jpg (71.99 KiB) Viewed 883 times
IMG_6832s.jpg
IMG_6832s.jpg (83.61 KiB) Viewed 883 times

Bryan
Posts: 85
Joined: Mon Sep 17, 2018 11:31 pm

Re: Where did the bubbles go?

#2 Post by Bryan » Thu Jun 11, 2020 4:09 pm

Not sure why the first picture is getting flipped around above they are all the same direction on my computer. Here are the last two.
IMG_6834s.jpg
IMG_6834s.jpg (68.66 KiB) Viewed 882 times
IMG_6835s.jpg
IMG_6835s.jpg (81.82 KiB) Viewed 882 times

DonSchaeffer
Posts: 879
Joined: Sun Mar 22, 2020 10:06 am
Location: Winnipeg, Manitoba, Canada

Re: Where did the bubbles go?

#3 Post by DonSchaeffer » Thu Jun 11, 2020 8:45 pm

Hmm! Lovely slide.

Bryan
Posts: 85
Joined: Mon Sep 17, 2018 11:31 pm

Re: Where did the bubbles go?

#4 Post by Bryan » Fri Jun 12, 2020 3:47 pm

DonSchaeffer wrote:
Thu Jun 11, 2020 8:45 pm
Hmm! Lovely slide.
Thanks Don, I'm having fun learning this process, the bugs around my house aren't enjoying it much though.

DonSchaeffer
Posts: 879
Joined: Sun Mar 22, 2020 10:06 am
Location: Winnipeg, Manitoba, Canada

Re: Where did the bubbles go?

#5 Post by DonSchaeffer » Fri Jun 12, 2020 7:44 pm

Bugs don't enjoy anything. They are created for death!

Post Reply