making progress

Do you have any microscopy questions, which you are afraid to ask? This is your place.
Post Reply
Message
Author
User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

making progress

#1 Post by Aenima » Fri Aug 04, 2017 12:09 am

Hi,

Have been having some fun with a concave slide and a neglected watering can full of rainwater.


Still very new to the science behind the tiny critters and having trouble identifying a lot of what i see. I 'think' i've found a rotifer - as far as i can make out it looks a bit like a Rotaria but don't quote me on it :P

I also found what looks like a Paramecium - or something the same shape with cilia hairs. I watched something similar - in a different sample of water - go through the process of splitting into two, and moving in circles rather quickly while it did so. That was a fascinating half hour or so, and certainly a first for me. :)

Things got much more interesting after i left a clump of moss in a container with the collected rainwater for a few days - the amount of 'life' in the water seemed to double, and, i think, partly because of the odour, that there were bacteria, they looked like little green tic-tacs (or capsules like pills) and some (very similar organisms, if not the same) with tadpole-like appearance - thin straight tails coming from the pill body. All in a blue/green glassy colouring.

Anyway, i tried to take a couple of pictures which might help in identifying them later (rather than for the purpose of photography).
A rotifer? think this was 40x obj.
A rotifer? think this was 40x obj.
_MG_9492-webc.jpg (450.9 KiB) Viewed 1907 times
paramecium?
paramecium?
unknowncc.jpg (247.9 KiB) Viewed 1907 times
Here just below the center is an example of the green glassy tadpole things, these only appeared after i left the moss in the water for several days, the smell was pretty bad :P

By the way, is the rectangular thing with green blobs in a Diatom? or Algae? something else?
_MG_9627vv.jpg
_MG_9627vv.jpg (313.26 KiB) Viewed 1907 times

Thanks for looking.

billporter1456
Posts: 492
Joined: Thu Oct 16, 2014 12:05 am

Re: making progress

#2 Post by billporter1456 » Fri Aug 04, 2017 1:26 am

The only ID help I can offer is that I'm pretty sure that is a bdelloid rotifer. I don't think the next set is a Paramecium, but I'm not certain. The last one looks like a diatom. Hopefully, someone will chime in and give a more knowledgeable opinion.

User avatar
zzffnn
Posts: 2712
Joined: Sat Jun 20, 2015 3:57 am
Location: Houston, Texas
Contact:

Re: making progress

#3 Post by zzffnn » Fri Aug 04, 2017 1:36 am

Second set is likely Hypotrichia. Maybe Stylonychia. But ask Bruce Taylor to be sure. In many photos, I have problem identifying beyond Hypotrichia (for example, telling Stylonychia from Euplotes).

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#4 Post by Aenima » Fri Aug 04, 2017 1:59 am

appreciate the input guys :)


I'm likely miles off course with IDs - and risking looking daft, but its all good fun. I'm hoping to learn as i go along. Considering my main interest originally was the photography, i am quite drawn into the biology and general microscopy side of it.

billbillt
Posts: 2895
Joined: Mon Nov 10, 2014 10:01 pm

Re: making progress

#5 Post by billbillt » Fri Aug 04, 2017 2:16 pm

Hi,

These are good!.. You will just get better as you get more practice... One or two would be prime for stacking....Can I ask about the camera that you used here? Afocal?..

Thanks!
BillT

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#6 Post by Aenima » Fri Aug 04, 2017 2:29 pm

billbillt wrote:Hi,

These are good!.. You will just get better as you get more practice... One or two would be prime for stacking....Can I ask about the camera that you used here? Afocal?..

Thanks!
BillT
Thanks BillT

The camera was a canon 1000D with a 50mm lens - on a tripod up against the eyepiece.

I found the creatures were moving around a lot which made it difficult to take images.

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#7 Post by Aenima » Fri Aug 04, 2017 4:15 pm

billporter1456 wrote:The only ID help I can offer is that I'm pretty sure that is a bdelloid rotifer. I don't think the next set is a Paramecium, but I'm not certain. The last one looks like a diatom. Hopefully, someone will chime in and give a more knowledgeable opinion.
Ahh yeah, i think i went a step too far with the classification of the Rotifer while looking for a matching image - and need to back up - its almost (a big 'almost') certainly a bdelloid, but i have no idea now as to which one. The Rotaria was just the first image i come across.

Thanks Bill, that bit of info filled in a few blanks.


Its definitely a huge subject to try and wrap your head around, especially to a beginner. :o :? :ugeek:

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#8 Post by Aenima » Fri Aug 04, 2017 4:39 pm

A few other objects of interest, although to be honest nearly everything that comes under the microscope will be new and interesting to me, but will likely have been seen many times before by the more experienced members - so apologies in advance for any Deja vu :P

_MG_9638-single-frame-starblob.jpg
_MG_9638-single-frame-starblob.jpg (423.85 KiB) Viewed 1867 times
is this a spore? pollen? more Algae? Moss?


_MG_9620-vv.jpg
_MG_9620-vv.jpg (464.58 KiB) Viewed 1867 times
something vaguely similar here - although a different shape

billbillt
Posts: 2895
Joined: Mon Nov 10, 2014 10:01 pm

Re: making progress

#9 Post by billbillt » Fri Aug 04, 2017 5:33 pm

Hi,

More good photos... As long as your tripod setup is no hassle, I would continue to use this afocal method.. I think the last photo is spores,,

BillT

Francisco
Posts: 327
Joined: Sun May 28, 2017 11:23 pm

Re: avanzando

#10 Post by Francisco » Fri Aug 04, 2017 5:37 pm

Nice photos
It could be Tardigrade eggs

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#11 Post by Aenima » Fri Aug 04, 2017 5:46 pm

billbillt wrote:Hi,

More good photos... As long as your tripod setup is no hassle, I would continue to use this afocal method.. I think the last photo is spores,,

BillT
No hassle really, in fact being able to quickly pull the camera away and take a look into the eyepiece is nearly - but not quite - as convenient as having a trinocular to permanently mount the camera. Plenty of times i've lost my little beastie and had to go back and find it again by eye.

The main problem is the bright spots and lens flare type artifacts - its really quite bad with my current setup.

I can kind of tilt the camera to make the flare less central and obvious, but of course the image degrades with the increasing angle, where the lens isn't facing the eyepiece properly.

Starting to wonder if removing the lens, and using some kind of 'relay' lens in the eyepiece socket might be possible... but i'm unsure how that kind of setup works, or what kind of lens will be suitable.


Francisco - ooh Tardigrades -- those were supposed to be what i was looking for, with the moss and water - but no luck so far. The fact that they may be eggs would be encouraging indeed. :)

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#12 Post by Aenima » Fri Aug 04, 2017 5:51 pm

OMG, i think you're right :shock: :D

i just researched - OK, i googled it - and they look the same as the images. Seriously regretting returning the water and moss to the great outdoors now, but its great to know they are in the neighborhood.


Huge thanks for the suggestion!

User avatar
zzffnn
Posts: 2712
Joined: Sat Jun 20, 2015 3:57 am
Location: Houston, Texas
Contact:

Re: making progress

#13 Post by zzffnn » Fri Aug 04, 2017 6:06 pm

Jay,

Bright spot may be caused by incorrect condenser height (likely too low) or misalignment between camera lens and microscope eyepiece. Also possible, but not likely at your magnification, is using a condenser light cone that is not wide enough for very low power objectives (of less than 4x).

Flare is likely caused by misalignment between camera lens and microscope eyepiece.

And yes, that does look like a water bear egg. Though pollen is another possibility, if it (is very small and) was imaged with an oil 100x objective.

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#14 Post by Aenima » Fri Aug 04, 2017 6:17 pm

Ahh, yes, will try condenser height, thank you.
i have practiced Kohler setup actually, but not so much for photography - i tend to swap objectives too much, and sometimes just forget to do it

The 100 oil obj. was removed from the scope in favour of the new NPL objectives i found on ebay. I will leave oil immersion for another day :)


Gonna be out this evening looking for that moss. Will be chuffed to find a tardigrade, been interested in them long before owning a microscope.

billbillt
Posts: 2895
Joined: Mon Nov 10, 2014 10:01 pm

Re: making progress

#15 Post by billbillt » Fri Aug 04, 2017 6:23 pm

Hi Aenima,

Here is a plethora of web sites dedicated to water bears that you may not have seen..

http://serc.carleton.edu/microbelife/to ... urces.html

BillT

User avatar
Aenima
Posts: 214
Joined: Sun May 07, 2017 12:01 am
Location: sunny UK

Re: making progress

#16 Post by Aenima » Fri Aug 04, 2017 7:04 pm

billbillt wrote:Hi Aenima,

Here is a plethora of web sites dedicated to water bears that you may not have seen..

http://serc.carleton.edu/microbelife/to ... urces.html

BillT
Thank you BillT, very useful :)

Post Reply