MicrobeHunter.com Microscopy Forum

You can also access this page with: www.microscopy-forum.com
It is currently Wed Dec 12, 2018 2:27 pm

All times are UTC




Post new topic  Reply to topic  [ 14 posts ] 
Author Message
 Post subject: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 6:43 am 
Offline
Site Admin
User avatar

Joined: Sat Oct 11, 2014 9:22 am
Posts: 36
Hello,

Some users are experiencing a 403 Forbidden error. I hope that this is a temporary error. If you are encountering this, then I want to confirm to you that your user account was NOT cancelled. Currently I do not know the reason for this error, and some users do not experience it. I have not done any changes to the forum and the error started to appear... Things are unfortunately not always very logical. I suppose that this has to do something with my service provider, who hosts this forum, and because some users are able to log in, it might be dependent on the location of the user.

In any case, I am going to do a software update for the forum, in the hope that this resolves the issue.
(software update has been performed and it did not seem to resolve the issue)

The error does not seem to be my fault (and also not yours), I have contacted my web hosting company.
(I have contacted them and waiting for a reply).

Sorry for the inconvenience! But this is something for which I need the help of the company.

Oliver

_________________
Science may set limits to knowledge, but should not set limits to imagination.
(Bertrand Russell)


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 9:16 pm 
Offline
User avatar

Joined: Mon Nov 10, 2014 10:01 pm
Posts: 2601
Hi Oliver and all,

I am using Chrome and was able to fix it for me(finally) with the instructions contained here:

https://support.google.com/chrome/answe ... 9503087805

I was able to delete the cookie for this web site and so far it is working..

BillT


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 9:23 pm 
Offline

Joined: Sun Mar 06, 2016 5:54 pm
Posts: 143
Location: Pinehurst, Texas
For what it's worth, I was receiving the Forbidden Error during the last day or so - up until just now. I didn't do anything to my computer to fix the problem - it just started working again on its own. It basically said I was not permitted to access this site on a particular server. I presumed that would be the server that hosts this site, but perhaps not. I, too, am using a Chrome browser, but an outdated one. I'm also using Windows XP Professional.

Jim


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 9:24 pm 
Offline
User avatar

Joined: Sat Oct 11, 2014 12:57 pm
Posts: 187
Location: Austria
Hello Forum Members,

I hope that the problem has been resolved now. Some countries were blocked by the server, for whatever reason. Sorry for the inconvenience.

Oliver

_________________
Image Oliver Kim - http://www.microbehunter.com - Microscopes: Olympus CH40 - Olympus CH-A - Breukhoven BMS student microscope - Euromex stereo - uSCOPE MXII


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 9:43 pm 
Offline
User avatar

Joined: Mon Nov 10, 2014 10:01 pm
Posts: 2601
apatientspider wrote:
For what it's worth, I was receiving the Forbidden Error during the last day or so - up until just now. I didn't do anything to my computer to fix the problem - it just started working again on its own. It basically said I was not permitted to access this site on a particular server. I presumed that would be the server that hosts this site, but perhaps not. I, too, am using a Chrome browser, but an outdated one. I'm also using Windows XP Professional.

Jim



It appears that Oliver was fixing the page problem about the same time I was working on my old system here.. I also have an old version of Chrome an XP..

BillT


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 9:48 pm 
Offline

Joined: Thu Apr 07, 2016 12:52 am
Posts: 180
I had this error for two days accross multiple networks, platforms and browsers, but today it has magically disappeared.


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 10:07 pm 
Offline
User avatar

Joined: Sat Mar 12, 2016 2:46 pm
Posts: 294
Location: Theodosia, MO
Just got it back few minutes ago after 2 days.


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Fri Nov 18, 2016 11:12 pm 
Offline

Joined: Fri Oct 24, 2014 1:57 pm
Posts: 3247
Quote:
Some countries were blocked by the server, for whatever reason.


Trump built a wall to block your site :D

Anyway, I am back in business.

JimT


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Sat Nov 19, 2016 12:24 am 
Offline
User avatar

Joined: Thu Dec 11, 2014 2:44 am
Posts: 668
Location: Sequim, Wa
I was sure it was only me, because of my recent faux pas!

_________________
B&L Stereozoom 4. Nikon E600. AO Biostar 1820.


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Sat Nov 19, 2016 2:09 am 
Offline
User avatar

Joined: Sat Jun 18, 2016 11:55 am
Posts: 753
Location: Arnold, Missouri USA
Thank you, Oliver.
St. Louis in the USA finally getting through.

_________________
Arnold, Missouri
Wild Heerbrugg M20
Olympus IX70 HMC
Olympus BX40 Phase Contrast
Nikon Labophot 2
Nikon Optiphot 66
Some Spencers and a few Bosch and Lombs


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Sat Nov 19, 2016 9:49 pm 
Offline

Joined: Thu Feb 19, 2015 2:52 am
Posts: 740
Location: Southern Georgia, USA
I had the 403 error also but can`t say how long it lasted.
Rodney


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Mon Nov 21, 2016 1:15 pm 
Offline
User avatar

Joined: Wed Nov 12, 2014 4:39 pm
Posts: 1767
Location: Illinois USA
Glad it got fixed. Thanks!
CE

_________________
Olympus BH-2 / BHTU with Olympus E-P1 MFT camera mounted
LOMO BIOLAM L-2-2 (Boris)
LOMO POLAM L-213 / BIOLAM L-211 hybrid
LOMO Multiscope


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Tue Nov 22, 2016 9:08 pm 
Offline
User avatar

Joined: Mon May 09, 2016 1:16 am
Posts: 238
Location: Cambridgeshire UK
Hi guys, I have had this error 403 code on my desk top for about three weeks now, so can someone help me get rid of it please.

Thank you wiz kids.

Mo (exmarine)

_________________
Thank you :shock:
Best regards
exmarine :x

uses Watson 'Service' 1950 compound.
uses Watson Stereo 1960 ish.


Top
   
 Post subject: Re: 403 Forbidden Error
PostPosted: Sun Sep 23, 2018 12:55 am 
Offline
User avatar

Joined: Thu Dec 11, 2014 2:44 am
Posts: 668
Location: Sequim, Wa
Well, it's September 2018, and it looks like I just experienced the error. I'm sure my post
was ok, so I'll repost it. Hopefully a moderator can pm me if I'm doing something wrong.

_________________
B&L Stereozoom 4. Nikon E600. AO Biostar 1820.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 14 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited