Uneven color across photomicrographs

Everything relating to microscopy hardware: Objectives, eyepieces, lamps and more.
Post Reply
Message
Author
User avatar
SunshineLW
Posts: 107
Joined: Sat Mar 03, 2018 5:30 pm
Location: College Station, TX
Contact:

Uneven color across photomicrographs

#1 Post by SunshineLW » Sun Jun 30, 2019 11:13 pm

I'm not sure if this is the right section of the forum for this post, but I have a question for all you microscope heads out there pertaining to my microscope's optics.

My microscope setup: Olympus BH-2 BHS, Olympus halogen illuminator, Olympus achromat 0.9 condenser, Olympus Aplanat Achromat 1.4 oil immersion condenser, Olympus SPlan Apo objectives, and Amscope digital camera.
Figure 1 (Color).jpg
Figure 1 (Color).jpg (155.71 KiB) Viewed 1211 times
My photomicrographs have always suffered from an annoying uneven coloration across the field of view. All images (taken with any objective) have a yellow-ish circular center with cooler periphery. This discoloration is easier to see when zoomed out. Check these examples:

Example 1 - Cystoisospora felis (aka., feline coccidia) unsporulated oocysts found in the fecal flotation of a cat with chronic diarrhea, 200x magnification, 50 μm scale bar (© Lance Wheeler, 2018 | Photographer: Lance Wheeler | Owner of Specimen: Lance Wheeler) (more images available here: https://www.veterinaryparasitology.com/ ... spora.html):
1 Cystoisospora felis (20x) (Logo).jpg
1 Cystoisospora felis (20x) (Logo).jpg (169.14 KiB) Viewed 1208 times
Example 2 - Cystoisospora felis (aka., feline coccidia) unsporulated oocyst found in the fecal flotation of a cat with chronic diarrhea, 600x magnification, 10 μm scale bar (© Lance Wheeler, 2018 | Photographer: Lance Wheeler | Owner of Specimen: Lance Wheeler) (more images available here: https://www.veterinaryparasitology.com/ ... spora.html):
11 Cystoisospora felis (60x) (Logo).jpg
11 Cystoisospora felis (60x) (Logo).jpg (92.86 KiB) Viewed 1208 times
Example 3 - Heterobilharzia americana (aka., Dog Schistosome) egg recovered from canine feces on saline fecal sedimentation using the Flukefinder® technique. 400x magnification, 20 μm scale bar, stack of 10 exposures. (© Lance Wheeler, 2019 | Photographer: Lance Wheeler | Owner of Specimen: Lance Wheeler) (more images available here: https://www.veterinaryparasitology.com/ ... arzia.html):
3i Heterobilharzia americana eggs (40X; 10 stack) 2.jpg
3i Heterobilharzia americana eggs (40X; 10 stack) 2.jpg (335.38 KiB) Viewed 1208 times
Example 4 - Canine visceral pentastomiasis. Cross-section of pentastome nymph. 20x magnification, 500 μm scale bar, stack of 2 exposures. (© Lance Wheeler, 2019 | Photographer: Lance Wheeler | Owner of Specimen: University of Georgia College of Veterinary Medicine Department of Veterinary Pathology | Handler of Specimen: Chloe C. Goodwin and Jillian Athey) (more images available here: https://www.veterinaryparasitology.com/pentastomes.html):
3o Pentastome (2x; 2 stack) (Logo).jpg
3o Pentastome (2x; 2 stack) (Logo).jpg (458.27 KiB) Viewed 1208 times
All of my images are taken after establishing Kӧhler illumination and appropriately adjusting the condenser aperture diaphragm. The only time I feel I may eliminate the discoloration is when I use my 100X SPlan Apo oil immersion objective with the Olympus Aplanat Achromat 1.4 oil immersion condenser. I have several theories: 1) there is a defect in my halogen bulb/ lamphouse, 2) there is color distortion due to incompatibility between the Olympus and Amscope optics, 3) there is a defect in my Olympus achromat 0.9 condenser.

Any other suggestions? I'm ready to tackle this minor (but very irritating) imperfection. Also, if the coloration can be corrected using an affordable post-processing software, I'm open to any recommendations!

Edit: Additional detail - When taking images using the Amscope camera with my Amscope stereomicroscope (pictured above), the images do not show any color distortion.
Last edited by SunshineLW on Mon Jul 01, 2019 1:10 am, edited 1 time in total.

Scarodactyl
Posts: 540
Joined: Sat Mar 03, 2018 9:09 pm

Re: Uneven color across photomicrographs

#2 Post by Scarodactyl » Mon Jul 01, 2019 12:16 am

What lens (if any) are you using in the trinoc port below the amscope camera?

User avatar
SunshineLW
Posts: 107
Joined: Sat Mar 03, 2018 5:30 pm
Location: College Station, TX
Contact:

Re: Uneven color across photomicrographs

#3 Post by SunshineLW » Mon Jul 01, 2019 12:56 am

Scarodactyl wrote:What lens (if any) are you using in the trinoc port below the amscope camera?
Thanks for looking into this thing for me, Scarodactyl.

The only lens below the camera is the Amscope 0.5X reduction lens (https://www.amscope.com/0-5x-c-mount-re ... meras.html) that is attached to the camera (https://www.amscope.com/18mp-usb3-0-rea ... amera.html).

I have always been suspicious that this 0.5X reduction lens was causing the distortion simply due to incompatibility with my Olympus glass, but I have no way to prove that other than by changing my camera, which I want to avoid if possible.

Also, an important note: I do not see this color distortion when I take images using the Amscope camera on my Amscope stereomicroscope pictured above.

Scarodactyl
Posts: 540
Joined: Sat Mar 03, 2018 9:09 pm

Re: Uneven color across photomicrographs

#4 Post by Scarodactyl » Mon Jul 01, 2019 1:33 am

Stereomicroscopes don't use corrective eyepieces, but Olympus BH/CH series optics do. The Amscope adapter doesn't apply any corrections, so you're basically missing a part of the optical system.
I am not entirely sure which adapter is used for a .5x c-mount adapter on BH series trinoc port. The MTV adapter is correct for a c-mount adapter and has some sort of reducing optics in it, but I am just not sure what the magnification factor is (or whether it has to be used in combination with some other lens).
I am not sure if that's what's causing this, but it would be my bet.
edit: As always, Alan Wood provides the best resource. http://www.alanwood.net/photography/oly ... scope.html
The .3x MTV-3 adapter is combined with an NFK photo eyepiece.
Kind of expensive overall, and there doesn't seem to be an ideal combination available for the 1/2" sensor on your camera.
Last edited by Scarodactyl on Mon Jul 01, 2019 1:47 am, edited 2 times in total.

User avatar
zzffnn
Posts: 2712
Joined: Sat Jun 20, 2015 3:57 am
Location: Houston, Texas
Contact:

Re: Uneven color across photomicrographs

#5 Post by zzffnn » Mon Jul 01, 2019 1:37 am

Your 1), 2) and 3) are all possible. But 1) and 2) may allow user adjustment; have you tried those (e.g., move light bulb back and forth and move Amscope adapter / camera up and down?).

Do you see uneven light using your NA 1.4 condenser with a 10x objective?

Also your adapter tube or any tube in between camera sensor and objective may have flare / light reflection. This is a low possibility, but may not be difficult to check?

Hobbyst46
Posts: 2307
Joined: Mon Aug 21, 2017 9:02 pm

Re: Uneven color across photomicrographs

#6 Post by Hobbyst46 » Mon Jul 01, 2019 8:52 am

I tried to "simulate" the problem with my setup, that differs from yours: microscope (Zeiss), condenser (achromat-aplanat), lamp (LED), camera (?? who knows...).

Features that are the "same" as in your setup:

1. An eyepiece camera, with some reducing lens, on a different brand microscope.
2. Kohler illumination.

So, I fit my cheapo non-brand USB eyepiece camera (including the 0.5X lens) into one of the bino tubes of the head (the phototube is in use by the Canon camera in afocal installation - so is not relevant here). 25X0.45 Plan, dry objective. The specimen is stained mouse kidney tissue, prepared by and donated by a research-clinical lab. There are two consequential photos of the area. For the second image (file 359), I shifted the FOV rightways slightly, so you can see that ROIs that were located near the left margin in 358 are in the middle of 359. Only post processing is resize.

I see some yellowish coloration, at least in the left and right margin; these are not due to any discoloration of the specimen.
To verify, I did some ImageJ analysis to compare the brightness of the same ROI before and after the shift, and found them to be different.

So, I think that the problem is a slight optical incompatibility between the camera and microscope.
I hope this helps.

BTW - a very nice BH2 microscope!
Attachments
00359.jpg
00359.jpg (402.83 KiB) Viewed 1160 times
00358.jpg
00358.jpg (406.91 KiB) Viewed 1160 times
Zeiss Standard GFL+Canon EOS-M10, Olympus VMZ stereo

Wes
Posts: 348
Joined: Sat Mar 09, 2019 12:58 pm

Re: Uneven color across photomicrographs

#7 Post by Wes » Mon Jul 01, 2019 9:06 am

SunshineLW wrote:
Scarodactyl wrote: Also, an important note: I do not see this color distortion when I take images using the Amscope camera on my Amscope stereomicroscope pictured above.
If the camera uses an Amscope photoadapter it would have a lens that corrects for matched Amscope objectives but you will see distortions using unmatched objectives.

microb
Posts: 135
Joined: Wed Mar 27, 2019 6:39 am

Re: Uneven color across photomicrographs

#8 Post by microb » Mon Jul 01, 2019 5:22 pm

Since that adapter was meant to go in the eye piece, would that give the right distance with less aberration?

Also, what does just a white image look like? A diffuse plastic, a diffuser, or nothing.

I'm probably getting aberrations around the outside on some of these set ups with a BH2 series: viewtopic.php?f=5&t=7557

Roldorf
Posts: 366
Joined: Tue Apr 23, 2019 6:58 pm
Location: Northern Germany

Re: Uneven color across photomicrographs

#9 Post by Roldorf » Wed Jul 03, 2019 8:13 am

SunshineLW

Look at these two web pages on how to get even illumination on your images.

https://bitesizebio.com/31243/controlli ... icroscopy/
and
https://bitesizebio.com/13402/how-to-tr ... umination/

Hope this helps before you spend any cash. ;)
Location: Northern Germany

Hobbyst46
Posts: 2307
Joined: Mon Aug 21, 2017 9:02 pm

Re: Uneven color across photomicrographs

#10 Post by Hobbyst46 » Wed Jul 03, 2019 9:03 am

Roldorf wrote:SunshineLW

Look at these two web pages on how to get even illumination on your images.

https://bitesizebio.com/31243/controlli ... icroscopy/
and
https://bitesizebio.com/13402/how-to-tr ... umination/

Hope this helps before you spend any cash. ;)
While these links are useful as general info for beginners, they are both mostly irrelevant to the specific problem described by the OP. And the solution they offer is post processing, which I doubt if effective in this case.
Zeiss Standard GFL+Canon EOS-M10, Olympus VMZ stereo

MichaelG.
Posts: 1611
Joined: Mon Apr 10, 2017 8:24 am
Location: NorthWest England

Re: Uneven color across photomicrographs

#11 Post by MichaelG. » Wed Jul 03, 2019 9:24 am

Not sure about this, but ... The problem might be 'pixel vignetting'
Digital cameras also suffer from pixel vignetting. Compared to optical vignetting, this type of vignetting is only applicable to image sensors. Since digital sensors are flat, their pixels are all built the same way and face the same direction. Pixels in the center of the sensor receive light rays head on at 90 degrees, while pixels in the corner receive them at a slight angle. Because of this, the sensors in the corners will receive slightly less light compared to the center, causing pixel vignetting. Unfortunately, pixel vignetting cannot be cured by stopping down the lens, since it is purely the result of the angle at which light reaches individual pixels on the digital sensor.
Ref: https://photographylife.com/what-is-vignetting

It seems reasonable to assume that R/G/B sub-pixels are differently affected according to wavelength.

MichaelG.

.

Edit: This is slightly off-topic, because it discusses larger sensors ... but the underlying technical issues are relevant:
https://www.pco.de/fileadmin/user_uploa ... 0603_s.pdf
Too many 'projects'

Roldorf
Posts: 366
Joined: Tue Apr 23, 2019 6:58 pm
Location: Northern Germany

Re: Uneven color across photomicrographs

#12 Post by Roldorf » Wed Jul 03, 2019 9:53 am

Hobbyst46

Errr have you actually looked at both of the posts?

The first talks about the camera setup before processing and admittedly offers solutions for post processing.

However the second link is how to setup and control köhler illumination and the condenser.
Title is :- How to Transform Your Images from Mediocre to Publication Quality with Köhler Illumination
Location: Northern Germany

Hobbyst46
Posts: 2307
Joined: Mon Aug 21, 2017 9:02 pm

Re: Uneven color across photomicrographs

#13 Post by Hobbyst46 » Wed Jul 03, 2019 9:59 am

Roldorf
1. Yes, I read those links top to bottom.
2. As far as I could see, these links do not refer to the problem described by the OP, besides suggesting post-processing.
3. Please note, that the OP had mentioned that he did adjust his setup for Kohler illumination, and condenser aperture, right below the images he posted.
4. AS posted above, I noticed a similar issue with a somewhat similar combination of microscope and eyepiece camera, in spite of proper Kohler illumination.
Zeiss Standard GFL+Canon EOS-M10, Olympus VMZ stereo

Roldorf
Posts: 366
Joined: Tue Apr 23, 2019 6:58 pm
Location: Northern Germany

Re: Uneven color across photomicrographs

#14 Post by Roldorf » Wed Jul 03, 2019 10:24 am

Oh well I stand corrected. :D
Location: Northern Germany

Post Reply